Results 1 to 2 of 2

Thread: Connecting to Ubuntu?

  1. #1
    Join Date
    Aug 2011
    Posts
    4

    Default Connecting to Ubuntu?

    I have HDD shared on my Ubuntu desktop. And the PBO can't seem to login.

    I user username: MEDIA-SERVER\Shawn and a password.
    No joy.

    From what I gather this is the propper method. But it's Not working. And I can't seem to find a share guide?

    Can anyone help out?

  2. #2
    Join Date
    Dec 2009
    Location
    Canada (ON)
    Posts
    2,080

    Default

    To share folder in Ubuntu I simply right click the folder and choose properties. When the properties are displayed click on the share tab and click on the checkbox "share folder". Once that is done the PBO should see your this folder on the network | workgroup menu tab. Just select your folder and when prompt to enter your username and password enter the same username and password that you use to login into your Ubuntu account. I think that in your case username should be "Shawn" not "MEDIA-SERVER\Shawn". You could also enable in the share folder tab the option allow "guess" access in which case a username or password is not required .... well you may have to enter "guess" as username.

    By the way if you setup your share using Samba with a smb.conf file make sure that the folder you want to share as the proper linux permission make sure that "others" have file access; in other words Samba and the folder permission need to be accessible from others.

    Hope this helps a bit.

    Snappy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •