Results 1 to 4 of 4

Thread: "Out of Memory" Error with new PBO Alpine

  1. #1
    Join Date
    Apr 2012
    Location
    Saint John, New Brunswick, Canada
    Posts
    8

    Default "Out of Memory" Error with new PBO Alpine

    Hi there, just got my very first media player, and it happens to be the PBO Alpine. I unboxed it today, updated it to the latest firmware (not sure if it did anything, but I just wanted to see the process) and set things up. I painstakingly added a few network shares (all my network shares are password protected so I had to manually add them). and tested out a few videos. It worked fine, even though the navigation using the tiny remote was a bit painful. I tried some larger high res video and some lower res videos and it all seemed fine. I turned everything off and worked on some other things for the afternoon. Came back to it this evening, turned everything back on, went to connect to a network share I had set up previously and it said 'out of memory'. I scratched my head, tried another network share, same thing. fiddled for a bit, same thing. did a factory reset on the machine and that didn't solve the problem. I tried youtube and that worked, but my network shares just won't at all. I'm kinda frustrated by everything at this point...

    Also, my timezone shows up in the list, but it's not properly accounting for daylight savings (-4:00, Atlantic Time) .. so I have to set my time to -3:00.

    Allllso, I read somewhere here that the old PBO Core remote would work for this unit, so I assumed that the remote profile that I could find for my harmony remote would work as well, I was wrong, and spent 30 minutes programming a remote with device profile that didn't match at all, so I'm still stuck using the small remote until A) I teach each button one by one, or B) Logitech updates their database with the profile you guys submitted.

    Ahhh the pains of being an early adopter.. Hopefully this will all get sorted out soon.

    Another question though... If you wanted to make a playlist, how would you do it? Also, if you could make a playlist, how would you edit it through the network? Ideally I could queue up a bunch of videos from my computer and push that list to the PBO, but I'm not sure if that feasible or something that people would want as a functionality.. But I envisioned that with the Android implementation, someone could easily figure something out.

    I'm hopeful!

    Thanks,

    Sub

  2. #2
    Join Date
    Jul 2008
    Posts
    3,573

    Default

    Quote Originally Posted by gwcphoto View Post
    Hi there, just got my very first media player, and it happens to be the PBO Alpine. I unboxed it today, updated it to the latest firmware (not sure if it did anything, but I just wanted to see the process) and set things up. I painstakingly added a few network shares (all my network shares are password protected so I had to manually add them). and tested out a few videos. It worked fine, even though the navigation using the tiny remote was a bit painful. I tried some larger high res video and some lower res videos and it all seemed fine. I turned everything off and worked on some other things for the afternoon. Came back to it this evening, turned everything back on, went to connect to a network share I had set up previously and it said 'out of memory'. I scratched my head, tried another network share, same thing. fiddled for a bit, same thing. did a factory reset on the machine and that didn't solve the problem. I tried youtube and that worked, but my network shares just won't at all. I'm kinda frustrated by everything at this point...

    Also, my timezone shows up in the list, but it's not properly accounting for daylight savings (-4:00, Atlantic Time) .. so I have to set my time to -3:00.

    Allllso, I read somewhere here that the old PBO Core remote would work for this unit, so I assumed that the remote profile that I could find for my harmony remote would work as well, I was wrong, and spent 30 minutes programming a remote with device profile that didn't match at all, so I'm still stuck using the small remote until A) I teach each button one by one, or B) Logitech updates their database with the profile you guys submitted.

    Ahhh the pains of being an early adopter.. Hopefully this will all get sorted out soon.

    Another question though... If you wanted to make a playlist, how would you do it? Also, if you could make a playlist, how would you edit it through the network? Ideally I could queue up a bunch of videos from my computer and push that list to the PBO, but I'm not sure if that feasible or something that people would want as a functionality.. But I envisioned that with the Android implementation, someone could easily figure something out.

    I'm hopeful!

    Thanks,

    Sub
    Hi Sub,

    We are aware of the issues you are seeing (network shares & time not saved) and working to provide a fix for it.

    As far as playlist, the Alpine does not have native playlist support yet. This is also going to be added this in the future.

    Thank you for your patience.

  3. #3
    Join Date
    Jul 2012
    Posts
    20

    Default

    Same error reproduced here. Using latest firmware. ETA of a fix?

  4. #4
    Join Date
    Jul 2012
    Posts
    1

    Default

    I had the same problem, and after trying tons of solutions, I have found one that works.

    Create a new folder, and share it - not by right click share, but go to properties, sharing tab, click share. Click on the drop down, select Everyone, click Add, click Share, Done. Put your media in this folder, you will not be able to use your previous folder unless you delete it and create another with the same name.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •