Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Can't access shares

  1. #11
    Join Date
    Jun 2012
    Posts
    10

    Default

    having the same issue with Vista32 and XP. network share names originally had spaces, but not now. Can't seem to get any shares to work now from PBOA but work fine from computers and xbox.

  2. #12
    Join Date
    Oct 2012
    Posts
    2

    Default

    I did the all the tricks from this thread(http://www.patriotmemory.com/forums/...in-work-around), finally found a solution.
    I uninstalled Windows Live Essentials from my laptop, and now my laptop is visible from my alpine as well as the folders I'm sharing. I don't know why it fixed the problem, but it's worth a try.

  3. #13
    Join Date
    Sep 2012
    Location
    Vancouver (Canada)
    Posts
    32

    Default

    Quote Originally Posted by dtclxy64 View Post
    I did the all the tricks from this thread(http://www.patriotmemory.com/forums/...in-work-around), finally found a solution.
    I uninstalled Windows Live Essentials from my laptop, and now my laptop is visible from my alpine as well as the folders I'm sharing. I don't know why it fixed the problem, but it's worth a try.

    That is interesting that the sharing problem has to do with Windows Live Essentials in your case. I didn't have Window Live essentials on my shared pc's, but I had same problem previously to connect to shares.

    Then I performed a manual connection by retyping the computer name, share drive, login & pswd and it then connected to it. I had to do that even when it shows the share on the list. You don't need to alter your security settings on your pcs if you know they are correct; you use the allowed user/pswd on your Alphine network setup.

    Hope this works for some of you having trouble connecting shares..

    Cheers!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •