Results 1 to 3 of 3

Thread: Wildfire 240 GB causes blue screen after FW update to 3.3.2

  1. #1
    Join Date
    Mar 2012
    Posts
    2

    Default Wildfire 240 GB causes blue screen after FW update to 3.3.2

    Hi, Is their any way to reverse a firmware update? I successfully updated to 3.3.2 but ever since, I get blue screens. Also when I run a benchmark I get consistent blue screens on random write tests.

    The SSD is connected to a Asus p9x79 deluxe.

  2. #2
    Join Date
    Jul 2008
    Posts
    3,577

    Default

    Hello,

    What firmware did you have before? If you look on our Wildfire page, the earliest rev we have available is 3.2.0.
    http://patriotmemory.com/support/driversp.jsp

  3. #3
    Join Date
    Jul 2008
    Posts
    3,577

    Default

    Quote Originally Posted by creeves View Post
    Hi, This 240 GB Wildfire was 1 week old, recieved as an RMA from Patriot. I do not know what FW it had on it. But because it came straight from Patriot within the last week I suspect it was reasonbly recent.

    Are you suggesting that if i download 3.2.0 and run it it will install over the 3.3.2? Thx
    Hello,

    Yes, can you try re-flashing it to 3.3.0 or 3.3.2 to see if it resolves the issue? It will also identify what version is on the label.

    Do you have all of our drivers installed (sata, chipset etc)? Is the drive running AHCI? Please make sure that it is installed using AHCI.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •