Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: OS X Lion - Time Machine - Firmware Update?

  1. #1
    Join Date
    Mar 2012
    Posts
    19

    Default OS X Lion - Time Machine - Firmware Update?

    Hello,
    I just purchased the Javelin for my department. And I did not think to check and see if it was compatible with OS X Lion's Time Machine. Apparently out of the box it is not. If anyone knows of a firmware update or Plugin to make this happen I would like to know about it. I do not want to return the device. However, since more than 50% of my office is OS X 10.7 I would like to use the OS built in back-up system rather than some third party software. Online research indicates that it is a change in NetaTalk protocol that Apple uses in Lion and that a firmware update should correct the issue.

    -Andrew Saunders
    University of Utah
    Graduate School

  2. #2
    Join Date
    Mar 2012
    Posts
    19

    Default

    I just spoke with Patriot Tech Support and they are aware of the issue and working diligently to correct it. I will post something here when I hear back from them about a solution.

    As a side note I got a human being on the phone right away that was amazing and I am very impressed with that call.

    -Andrew Saunders
    University of Utah
    Graduate School

  3. #3
    Join Date
    Dec 2009
    Posts
    17

    Default

    Try this procedure:

    http://wiki.qnap.com/wiki/OS_X_Lion:...y_AFP_services

    Regards
    Sandro

  4. #4
    Join Date
    Mar 2012
    Posts
    19

    Default Not a solution...

    The issue is not that you cannot mount the drives with AFP the issue is that Time Machine will not allow you to use the mounted drives as a backup locations. This is a firmware upgrade issue from what I understand... It is an issue with the new Netatalk 2.1.3 connection protocol for Lion and the version on the Javelin. Other companies have corrected the issue with a firmware upgrade to Netatalk 2.2.

    http://www.geek.com/articles/chips/o...ices-20110722/
    Last edited by Uofu-gs; 03-26-2012 at 09:24 PM. Reason: Clarifying Statements
    -Andrew Saunders
    University of Utah
    The Graduate School

  5. #5
    Join Date
    Mar 2012
    Location
    NYC, NY
    Posts
    90

    Default

    Maybe Optware will be the solution. I think they have a package for Nettalk 2.2, but its untested as I dont have a Mac with Lion and time machine. I didn't even install it

  6. #6
    Join Date
    Mar 2012
    Posts
    9

    Default hello

    so there is there a fix to get the time machine working?

  7. #7
    Join Date
    Mar 2012
    Location
    NYC, NY
    Posts
    90

    Default

    Its not a "Patriot" sanctioned fix. Optware COULD be a work around, but someone needs to install it and test it and report back

  8. #8
    Join Date
    Mar 2012
    Posts
    19

    Default

    Called Tech Support again today... They assure me that they are working on the issue and will be issuing a firmware update shortly.
    -Andrew Saunders
    University of Utah
    The Graduate School

  9. #9
    Join Date
    Mar 2012
    Posts
    19

    Default

    I just got off the phone with Tech Support again, I was given a May, 4th 2012 release date for a Firmware patch to support OS X 10.7 (Lion)... Let's see if they are good to their word!
    -Andrew Saunders
    University of Utah
    The Graduate School

  10. #10
    Join Date
    Jan 2012
    Posts
    16

    Default

    Sitting on the support site and hitting f5 all day today.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •