Page 3 of 15 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 145

Thread: how to view chinese tv content?

  1. #21
    Join Date
    Feb 2012
    Posts
    1

    Default

    Tourist:

    Can you PM with your instruction. I have the following P020BC18-61r3.

    Thanks

  2. #22
    Join Date
    Aug 2010
    Posts
    1,044

    Default

    Quote Originally Posted by qubilist View Post
    tourist,
    after flashing to chinese universal fw, I can't login to my windows 7 server shares for any type of media. I keep getting logon error fail which didn't happen to me before. Has this happened to you?
    I just realize that too, however, UPNP access of Win7 folder still works. My stand alone NAS workgroup access has no problem though, so this is a Win7 specific issue similar to previously reported with PBO. Let me check the other forum to see if there is a solution to it.
    Last edited by tourist; 02-01-2012 at 01:23 PM.

  3. #23
    Join Date
    Aug 2010
    Posts
    1,044

    Default

    Quote Originally Posted by sikman1 View Post
    Tourist:

    Can you PM with your instruction. I have the following P020BC18-61r3.

    Thanks
    The instruction is already posted in thread. I'll PM you the firmware link.

  4. #24
    Join Date
    Aug 2010
    Posts
    1,044

    Default

    Someone just got back to me saying that the Metafeeds is no longer working so he cannot use my favorite links. In that case, one may need to either add those IMS links manually, or replace the menu file with mine. Again, this would only apply to those who have bootcode 16 or do not want to move away from the semi-official firmware. Let me check if I still have my menu.rss files somewhere.

  5. #25
    Join Date
    Aug 2010
    Posts
    1,044

    Default

    I just found my menu_PBO.rss file with a couple main entry points to the Chinese IMS added. Just download the attachment and extract it to a thumb drive and plug it in PBO. Telnet to PBO and check the thumb drive path by the command below:

    # ls /tmp/usbmounts

    You may see sda1, sdb1, sdc1, or something similar. That would be the path of the flash drive. Assuming it is sdc1, issue the following commands (or use corresponding path you found):

    # mount -o remount,rw /
    # cp /tmp/usbmounts/sdc1/menu_PBO.rss /usr/local/bin/scripts
    # cp /tmp/usbmounts/sdc1/menu_PBO.rss /usr/local/etc/dvdplayer/savedrss/scripts
    # mount -o remount,ro /
    # reboot

    This only apply to semi-official firmware with IMS. Firmware version before P70R2 may need to add mms/rtmp support (see post #17 above) to access most content. The new file will add the Chinese IMS entry sites to the IMS menu.
    Attached Files Attached Files
    Last edited by tourist; 02-02-2012 at 01:21 PM.

  6. #26
    Join Date
    Aug 2010
    Posts
    1,044

    Default

    Quote Originally Posted by qubilist View Post
    tourist,
    after flashing to chinese universal fw, I can't login to my windows 7 server shares for any type of media. I keep getting logon error fail which didn't happen to me before. Has this happened to you?
    I tested a few firmwares with Chinese IMS content added. It seems the 1.4.4 Universal Firmware is based on an older version that has the Win7 connnection issue. If you have a USB-TTL cable, there is another firmware with Chinese IMS that is based on ACRyan firmware with newer SDK. I checked that the Win7 sharing is working with that firmware. Since the size of that firmware is quite big, you have to erase the original firmware and do a force flashing. Let me know if you are ready to try that. It is a bit slower though.

  7. #27
    Join Date
    Sep 2011
    Posts
    10

    Default

    Quote Originally Posted by tourist View Post
    I tested a few firmwares with Chinese IMS content added. It seems the 1.4.4 Universal Firmware is based on an older version that has the Win7 connnection issue. If you have a USB-TTL cable, there is another firmware with Chinese IMS that is based on ACRyan firmware with newer SDK. I checked that the Win7 sharing is working with that firmware. Since the size of that firmware is quite big, you have to erase the original firmware and do a force flashing. Let me know if you are ready to try that. It is a bit slower though.

    I don't have a USB-TTL cable. Will this one work?

    http://www.ebay.com/itm/USB-UART-TTL...#ht_629wt_1139

    Flashing twice with P02 then this ACRyan FW wont work? Is there a link where I can read up about this firmware?

    Thanks!
    Last edited by qubilist; 02-04-2012 at 02:30 PM.

  8. #28
    Join Date
    Aug 2010
    Posts
    1,044

    Default

    The ACRyan version is really big that you have to clear the firmware first. I tried force flashing using tag_install and still does not work, it does work with other smaller firmware though. The cables seems to have the correct chip. For only ~$3, you may give it a try. It is nice that it comes with connectors, but you may need to cut some pins for connection if you have a newer PBO.

  9. #29
    Join Date
    Feb 2012
    Posts
    14

    Default

    HI everyone. I had a PBO for over a year and I never knew I can add feeds to it. I upgrade to the latest firmware with bootcode18, and all the stock feeds are not viewable anymore.

    Tourist: can I get the link and instruction to view Chinese TV? that would be awesome.

  10. #30
    Join Date
    Aug 2010
    Posts
    1,044

    Default

    Instruction is already posted in this thread. Check PM for link.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •