Page 15 of 15 FirstFirst ... 5131415
Results 141 to 145 of 145

Thread: how to view chinese tv content?

  1. #141
    Join Date
    Oct 2012
    Posts
    10

    Default

    Hey guys (tourist, bjaigorgor and snappy46). I'm back. Remember when I said my remote was sluggish. I'm going to tell you something really stupid. Try not to laugh too loud ok. My problem was weak batteries in my remote. Haha. But because of this, I learned a lot from you guys. I just want to say THANKS for all your help and everyone in this forum. Cheers.

  2. #142
    Join Date
    Aug 2010
    Posts
    1,044

    Default

    Quote Originally Posted by cct View Post
    Hey guys (tourist, bjaigorgor and snappy46). I'm back. Remember when I said my remote was sluggish. I'm going to tell you something really stupid. Try not to laugh too loud ok. My problem was weak batteries in my remote. Haha. But because of this, I learned a lot from you guys. I just want to say THANKS for all your help and everyone in this forum. Cheers.
    You are very welcome. Glad to hear you have the problem solved. In certain firmware, the remote is indeed a little bit sluggish. Nevertheless, the universal firmware with appropriate remote file has solved the problem.

  3. #143
    Join Date
    Dec 2010
    Posts
    21

    Default

    I am posting this using "Reply to Thread". Please let me know if this is not right.
    Hi tourist, I really appreciate all the help you provided to other users. I am a newbie and I need some help. I just picked up a PBO player from a friend and I like to watch Chinese TV. I saw your comment in a post back in 2011 about better to use the PBO firmware than the Universal Chinese firmware because additional step for remote set up if using universal firmware.
    I used the stop and pause on the PBO and it shows
    System Revision P020BC18-70R2
    Bootup 27 Bootcode 0000.0202.0027

    Does this Official PBO firmware already have the Chinese IMS support. If yes, where do I go from here. I saw other posts talking about telneting to the PBO box. Can you provide a pointer on instruction on how to do it ?

    I also saw posts referring to firmware provided by isakira. Is this the Chinese universal firmware ?

  4. #144
    Join Date
    Feb 2012
    Posts
    12

    Default

    is the chinese channel working. i'm not getting connection..

  5. #145
    Join Date
    Feb 2014
    Posts
    1

    Default

    Quote Originally Posted by qubilist View Post
    tourist, I installed you version. I don't seem to get videos working on all titles. Sometimes it says 'Confirm' and never plays the video after pressing OK. Is this normal?
    lol.................................

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •