Page 3 of 21 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 202

Thread: BETA.P70R2 Moddable bootcode neutral

  1. #21
    Join Date
    Mar 2011
    Posts
    25

    Default

    I've got problems with moservices-ie. it works just for a while after flashing -seems to me that until entering to standby. all options inside are empty and I can't enter http://my-pbo-ip/mos.html - I get "404 not found", but when I try to run moservices manager just to check what's installed, it says, it is. Reflashed via P02 fw twice - the same effect. Going back to p61-mega

    ps. also observed a bit a/v out of sync under this fw;
    ----------------
    EDIT: that's strange: reflashed via P02 to P61mega-opt and my moserices was "empty" again. In moservices manager on my PC the rss ex.1.6 was installed, but had to enable it manually and only then it works. So, doesn't the P02 fw erase the leftovers in flash memory completely?
    Last edited by adamuadamu; 04-15-2011 at 01:44 PM.

  2. #22
    Join Date
    Dec 2009
    Location
    ON, Canada
    Posts
    4,905

    Default

    Quote Originally Posted by mckinnej View Post
    So with this BCN FW, will I be able to edit the workgroup and netbios name along with several other neat hacks I've read about
    Yes.
    Quote Originally Posted by adamuadamu View Post
    I've got problems with moservices-ie. it works just for a while after flashing -seems to me that until entering to standby. all options inside are empty and I can't enter http://my-pbo-ip/mos.html - I get "404 not found", but when I try to run moservices manager just to check what's installed, it says, it is.
    Some time is installs but fails to run for some reason.
    just execute "/usr/local/etc/mos/services enable" then "/usr/local/etc/mos/services start" from telnet.
    [*]Still new..? check the wiki. [*]Your shares gone for no reason ? Create a machine shortcut. [*]Trashing the G-adapter? upgrade cheaply to N. [*]Getting the hang of it? get organized .. add share shortcuts. [*]Getting sick of it ? it never hurts to rant here [*]Wishing for the time machine? give your PBO a makeover. [*]Bricked it while doing so ? unbrick it for $5[*]Not into cross flashing? keep it semi-official [*]Too lazy to read all that ? you asked for it.[*] Thank U PBO

  3. #23

    Default

    Few questions:
    1. I'd like to use Snappy's Simple RSS Jukebox. Do I still need to install RSS-Jukebox?
    2. How to edit the IMS menu? I'd like to ororganize it since I do not need most of items listed there. i.e. I may only need Snappy's Simple RSS Jukebox & Favorite.
    3. Is it possible to move items under IMS menu to main menu? e.g. I'd like to have Snappy's Simple RSS Jukebox on the main menu.

    Thanks Assoror.

  4. #24
    Join Date
    Dec 2009
    Location
    ON, Canada
    Posts
    4,905

    Default

    Quote Originally Posted by ldi9999 View Post
    1. I'd like to use Snappy's Simple RSS Jukebox. Do I still need to install RSS-Jukebox?
    I am not sure which RSS-Jukebox you mean but snappy's simple RSS jukebox is preinstalled on the megapack.
    Quote Originally Posted by ldi9999 View Post
    2. How to edit the IMS menu? I'd like to ororganize it since I do not need most of items listed there. i.e. I may only need Snappy's Simple RSS Jukebox & Favorite.
    edit /usr/local/etc/dvdplayer/savedrss/scripts/menu.rss (if it exists, if it doesn't then edit /usr/local/bin/scripts/menu.rss).
    Quote Originally Posted by ldi9999 View Post
    3. Is it possible to move items under IMS menu to main menu? e.g. I'd like to have Snappy's Simple RSS Jukebox on the main menu.
    unfortunately no, you have to first go to IMS then you can edit that submenu as you see convenient.
    [*]Still new..? check the wiki. [*]Your shares gone for no reason ? Create a machine shortcut. [*]Trashing the G-adapter? upgrade cheaply to N. [*]Getting the hang of it? get organized .. add share shortcuts. [*]Getting sick of it ? it never hurts to rant here [*]Wishing for the time machine? give your PBO a makeover. [*]Bricked it while doing so ? unbrick it for $5[*]Not into cross flashing? keep it semi-official [*]Too lazy to read all that ? you asked for it.[*] Thank U PBO

  5. #25

    Default

    The RSS-Jukebox I was talking about was the "Movie Jukebox" under the IMS menu. Where's the icon for the nappy's Simple RSS Jukebox if it's preinstalled?
    Correct me if I'm wrong. From reading the instruction of installation:
    1. extract the srjg directory to your /usr/local/etc directory
    No need anymore, since it's preinstalled.
    2. Run /usr/local/etc/srjg/jukebox_update.sh -i -p /tmp/usbmounts/Movies/ -t Movies -f "sample,2 ch,trailer"
    After this, the Jukebox.rss & jukebox.xml would be created under /tmp/usbmounts/Movies/
    All my videos are on NAS, what should I do to mount it to /tmp/usbmounts/Movies?
    3. Go to IMS/Movie Jukebox, there should be a link to "Movies" crested above.
    Am I right?

    Thanks.
    Last edited by ldi9999; 04-19-2011 at 11:24 PM.

  6. #26
    Join Date
    Aug 2010
    Posts
    1,044

    Default

    I got another PBO today and I flashed with this firmware immediately. It looks great. I copied the menu_PBO.rss from my other PBO which I have added a bunch of IMS. All the mms and RTMP feeds work well as in my other box. I created shortcuts with IP address to my other PBO and my NAS for faster access. Thanks aasoror for another great job.

  7. #27
    Join Date
    Dec 2009
    Location
    Canada (ON)
    Posts
    2,079

    Default

    Quote Originally Posted by ldi9999 View Post
    The RSS-Jukebox I was talking about was the "Movie Jukebox" under the IMS menu. Where's the icon for the nappy's Simple RSS Jukebox if it's preinstalled?
    Correct me if I'm wrong. From reading the instruction of installation:
    1. extract the srjg directory to your /usr/local/etc directory
    No need anymore, since it's preinstalled.
    2. Run /usr/local/etc/srjg/jukebox_update.sh -i -p /tmp/usbmounts/Movies/ -t Movies -f "sample,2 ch,trailer"
    After this, the Jukebox.rss & jukebox.xml would be created under /tmp/usbmounts/Movies/
    All my videos are on NAS, what should I do to mount it to /tmp/usbmounts/Movies?
    3. Go to IMS/Movie Jukebox, there should be a link to "Movies" crested above.
    Am I right?

    Thanks.
    If you want to access your videos on the NAS just change the -p /tmp/usbmounts/.... to where you NAS is actually mounted on PBO .... I think it is /tmp/net/..... not 100% sure. I am also not sure if your NAS mount will be accessible thru the movie jukebox rss feed because it seems to be only mounted temporary and I am not sure if the movies jukebox will do the mounting automatically when you select or just tell you that the destination does not exist. If I was a betting man I would guess that the rss feed will tell you that the destination does not exist; hence it might be necessary for you to make sure that your NAS directory is mounted on start up using the /usr/local/etc/rcS file ..... I am just not sure.

    Good luck.

  8. #28

    Default

    Quote Originally Posted by snappy46 View Post
    If you want to access your videos on the NAS just change the -p /tmp/usbmounts/.... to where you NAS is actually mounted on PBO .... I think it is /tmp/net/..... not 100% sure. I am also not sure if your NAS mount will be accessible thru the movie jukebox rss feed because it seems to be only mounted temporary and I am not sure if the movies jukebox will do the mounting automatically when you select or just tell you that the destination does not exist. If I was a betting man I would guess that the rss feed will tell you that the destination does not exist; hence it might be necessary for you to make sure that your NAS directory is mounted on start up using the /usr/local/etc/rcS file ..... I am just not sure.

    Good luck.
    Thanks for the prompt reply.
    I'll give it a try to see if auto mounting works or not. If not, could you provide a detailed step to mount NAS share at startup, like you said using the /usr/local/etc/rcS? I have only limited knowledge on Linux.

  9. #29
    Join Date
    Dec 2009
    Location
    Canada (ON)
    Posts
    2,079

    Default

    Quote Originally Posted by ldi9999 View Post
    Thanks for the prompt reply.
    I'll give it a try to see if auto mounting works or not. If not, could you provide a detailed step to mount NAS share at startup, like you said using the /usr/local/etc/rcS? I have only limited knowledge on Linux.
    For help with that see this link: http://tinyurl.com/3ox4q6j

    You will find anything you need right there.

  10. #30
    Join Date
    Dec 2009
    Location
    ON, Canada
    Posts
    4,905

    Default

    Quote Originally Posted by tourist View Post
    I got another PBO today and I flashed with this firmware immediately. It looks great. I copied the menu_PBO.rss from my other PBO which I have added a bunch of IMS. All the mms and RTMP feeds work well as in my other box. I created shortcuts with IP address to my other PBO and my NAS for faster access. Thanks aasoror for another great job.
    Thanks for the feedback tourist.
    Any luck with moServices ?
    [*]Still new..? check the wiki. [*]Your shares gone for no reason ? Create a machine shortcut. [*]Trashing the G-adapter? upgrade cheaply to N. [*]Getting the hang of it? get organized .. add share shortcuts. [*]Getting sick of it ? it never hurts to rant here [*]Wishing for the time machine? give your PBO a makeover. [*]Bricked it while doing so ? unbrick it for $5[*]Not into cross flashing? keep it semi-official [*]Too lazy to read all that ? you asked for it.[*] Thank U PBO

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •