Results 1 to 10 of 10

Thread: 2 new PlayOn versions, Back-to-Back

  1. #1
    Join Date
    Feb 2010
    Posts
    635

    Default 2 new PlayOn versions, Back-to-Back

    I see PlayOn released v3123.1503 and then v3124.1504 shortly after - most likely due to issues the 1503 version created, as mentioned by lickity split in the "PlayOn issue, 'getting notification' for updates to new version" thread here in the Third Party Software forum

    I am not having any issues with 3123.1503 - and I have not yet installed the new v3124.1504 -- has anyone esle installed the new 1504 version?

    btw - there's no "Release Notes" for v3123.1503

  2. #2
    Join Date
    May 2010
    Location
    next to a little man in a boat
    Posts
    196

    Default

    Quote Originally Posted by gmd024 View Post
    btw - there's no "Release Notes" for v3123.1503
    playon programming and tech support monkeys really don't like admitting to their many screw ups. likely best to wait a couple dozen "upgrades" until they don't churn one out for a couple weeks. that one might actually have a tiny half fix in it without a dozen more bugs thrown in.
    [can ya tell I'm disenchanted with these idiots? ]

  3. #3
    Join Date
    Feb 2010
    Posts
    635

    Default

    Quote Originally Posted by lickity_split View Post
    playon programming and tech support monkeys really don't like admitting to their many screw ups. likely best to wait a couple dozen "upgrades" until they don't churn one out for a couple weeks. that one might actually have a tiny half fix in it without a dozen more bugs thrown in.
    [can ya tell I'm disenchanted with these idiots? ]
    I've know this for quite some time

    FYI - as I replied to your post in the other thread... I updated to the new 3124.1504 and no problems (Yet!! )

  4. #4
    Join Date
    May 2010
    Location
    next to a little man in a boat
    Posts
    196

    Default

    Quote Originally Posted by gmd024 View Post
    I've know this for quite some time

    FYI - as I replied to your post in the other thread... I updated to the new 3124.1504 and no problems (Yet!! )
    as said already, I'm gonna pass. I'm running relatively bug free with the old vers ( from a week or so ago, lol). not in the market for new bugs. it just ain't that boring around here.
    I basically only use it to stream netflix and a couple of the good scripts to my pbo anyway. so the iphone-ps2, etc, crapola is a moot point to me.
    playon running on my pbo is just a temp bandage fix until I replace it with a media box that does my basic online streaming. it will all end up in a scrap box soon with the modems, zip drives and other un-needed, out of date, junk cluttering up my storage room.

  5. #5
    Join Date
    May 2010
    Location
    next to a little man in a boat
    Posts
    196

    Default

    ps ---- but thanks gmd024, just the same.

  6. #6
    Join Date
    Feb 2010
    Posts
    635

    Default

    Quote Originally Posted by lickity_split View Post
    ps ---- but thanks gmd024, just the same.
    You're welcome!

    Hey - when you are ready to retire your PBO to the scrap box - would you send it to me instead, I'll pay the shipping

  7. #7
    Join Date
    May 2010
    Location
    next to a little man in a boat
    Posts
    196

    Default

    Quote Originally Posted by gmd024 View Post
    You're welcome!

    Hey - when you are ready to retire your PBO to the scrap box - would you send it to me instead, I'll pay the shipping
    ya never know.

  8. #8
    Join Date
    May 2010
    Location
    next to a little man in a boat
    Posts
    196

    Default

    ok gmd024, please note last night I did update to newest vers of playon and have no problems except scrolling through some menus hangs a tad sometimes. never noticed this before. mainly scrolling netflix menus.
    anyway, now ya know.

  9. #9
    Join Date
    Feb 2010
    Posts
    635

    Default

    Quote Originally Posted by lickity_split View Post
    ok gmd024, please note last night I did update to newest vers of playon and have no problems except scrolling through some menus hangs a tad sometimes. never noticed this before. mainly scrolling netflix menus.
    anyway, now ya know.
    - I know you have a love/hate relationship with PO - I'd say most of the time it's not on the love side of the relationship either

    I don't use Netflix so I can't compare - but so far most of the other contents seem to allow for snappy scrolling through the choices

  10. #10
    Join Date
    May 2010
    Location
    next to a little man in a boat
    Posts
    196

    Default

    Quote Originally Posted by gmd024 View Post
    I don't use Netflix so I can't compare - but so far most of the other contents seem to allow for snappy scrolling through the choices
    I am using newest medebo too. maybe it's the medebo causing this? didn't notice it until I upgraded the playon though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •