Results 1 to 8 of 8

Thread: Indilinx SSD support tool

  1. #1
    Join Date
    Feb 2010
    Posts
    4

    Default Indilinx SSD support tool

    does not seem to support patriot drives. It will not recognize my Torqx 128 GB drive. Anyone elsewith this issue?

  2. #2
    Join Date
    Jul 2008
    Posts
    3,578

    Default

    Quote Originally Posted by Shy View Post
    does not seem to support patriot drives. It will not recognize my Torqx 128 GB drive. Anyone elsewith this issue?
    Hi,

    Can you elaborate on this support tool?

    Are you referring to the wiper utility?

    If so, try running it in ACHI to see if that will help.

    vice versa, if AHCI, try IDE.
    Last edited by Patriot_Ben; 04-21-2010 at 10:31 PM.

  3. #3
    Join Date
    Oct 2009
    Posts
    127

    Default

    Quote Originally Posted by Shy View Post
    does not seem to support patriot drives. It will not recognize my Torqx 128 GB drive. Anyone elsewith this issue?
    Works fine for me. (And many others from reading older posts)

  4. #4
    Join Date
    Oct 2009
    Posts
    127

    Default

    Quote Originally Posted by Patriot_Ben View Post
    Hi,

    Can you elaborate on this support tool?

    Are you referring to the wiper utility?

    If so, try running it in ACHI to see if that will help.

    vice versa, if AHCI, try IDE.
    Ben - no, it's not wiper. Many of us here use the tool he mentioned. Should be kind of embarassing if Patriot's support team don't know about it since Indilinx is the controller Patriot uses for the Torqx drives Just sayin'....... Peace.

  5. #5

    Default



    Indilinx SSD Status Download

  6. #6
    Join Date
    Oct 2009
    Posts
    127

    Default

    Quote Originally Posted by naturecannon View Post


    Indilinx SSD Status Download
    Your point is? Please be specific.

  7. #7

    Default

    Quote Originally Posted by Shy View Post
    does not seem to support patriot drives. It will not recognize my Torqx 128 GB drive. Anyone elsewith this issue?
    No, works fine here. Only time status does doest work for me is when In RAID array.

    Quote Originally Posted by Patriot_Ben View Post
    Hi,

    Can you elaborate on this support tool?

    Are you referring to the wiper utility?

    If so, try running it in ACHI to see if that will help.

    vice versa, if AHCI, try IDE.
    Here is a screen and download for you

    Quote Originally Posted by willysp View Post
    Your point is? Please be specific.
    Specific enough Did you not read the first 2 posts nor see Torqx in Indilinx SSD Status tool screen shot confirming functionality and giving Ben a visual and download link (elaborate)??

  8. #8
    Join Date
    Oct 2009
    Posts
    127

    Default

    Quote Originally Posted by naturecannon View Post
    .....Specific enough Did you not read the first 2 posts nor see Torqx in Indilinx SSD Status tool screen shot confirming functionality and giving Ben a visual and download link (elaborate)??
    OK - I finally get it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •