Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Gearbox NAS SMB and FTP user ( PCNASGB-B )

  1. #11
    Join Date
    Dec 2009
    Posts
    18

    Default only one usb gets detected and video via ftp isn't showing

    hi,

    i've formatted two flashdrives using gearbox's web ui format utility, then inserted both of them onto the gearbox's usb ports. only one the drives gets recognized. is there anything i did wrong or have not done that i should have?

    everytime i try to access my video files (avi-divx) on the nas drive via ftp, only the audio works and not the video. mp3 and jpeg files work well. i'm using windows xp sp3. what am i missing?

  2. #12
    Join Date
    Dec 2009
    Posts
    5

    Default

    Quote Originally Posted by larkin View Post
    hi,

    i've formatted two flashdrives using gearbox's web ui format utility, then inserted both of them onto the gearbox's usb ports. only one the drives gets recognized. is there anything i did wrong or have not done that i should have?

    everytime i try to access my video files (avi-divx) on the nas drive via ftp, only the audio works and not the video. mp3 and jpeg files work well. i'm using windows xp sp3. what am i missing?
    I'm having the same issue - trying to use a second drive but only the first one gets recognised. Please help!

  3. #13
    Join Date
    Jul 2008
    Posts
    3,577

    Default

    Hi Guys,

    The Gearbox can only take one usb drive that can emulate a Nas device.

    The other one can only be used only a print server.

  4. #14
    Join Date
    Dec 2009
    Posts
    18

    Default

    Quote Originally Posted by Patriot_Ben View Post
    Hi Guys,

    The Gearbox can only take one usb drive that can emulate a Nas device.

    The other one can only be used only a print server.
    hi,

    thanks, that clears it up. hope a firmware upgrade could improve on this.

    also, when in ftp, video files etc. do appear but once played, window media player 11 always says " cannot find the file. If you are trying to play, burn, or sync an item that is in your library, the item might point to a file that has been moved, renamed, or deleted." what gives? help.

  5. #15
    Join Date
    Aug 2009
    Posts
    303

    Default

    try update the new firmware.. just posted

  6. #16
    Join Date
    Dec 2009
    Posts
    18

    Default

    Quote Originally Posted by Patriot_CJ View Post
    try update the new firmware.. just posted
    hi,

    a pat on the back to patriot's technical support team for listening to its customers and releasing firmware upgrades. thanks.

    buckling down to my question, i upgraded the gearbox to the latest firmware (1.27), after having done so, gearbox still couldn't read both the flashdrive and 1tb external hdd (both formatted using gearbox web ui utility) simoultaneously, just one at a time. reset and unplug the gearbox, restarted the xp sp3, still only one data device appears on the web ui status page. any way around this?

    on the brighter side, when in ftp, i can view jpegs and play mp3 files (one at a time), a huge improvement. however, same issue with video files (avi-divx), windows media player 11 couldn't or wouldn't play them as i've adverted to my above post. help.

  7. #17
    Join Date
    Dec 2009
    Posts
    23

    Default

    Found a review done on another vendor's similar product. Software looks exactly like this NAS. They mentioned if you take an already formatted drive and create a PUBLIC folder on it than it will be seen in the NAS without having to be reformatted. Now I don't know if you than have to move all your existing folders inside of that PUBLIC folder.

    Also this was specifically mentioned for a FAT32 partition but It probably works with NTFS.

    I have not tried this yet

    Not sure if you can post LINKS but if any one wants it I can PM it.

  8. #18
    Join Date
    Aug 2009
    Posts
    303

    Default

    Quote Originally Posted by larkin View Post
    hi,

    a pat on the back to patriot's technical support team for listening to its customers and releasing firmware upgrades. thanks.

    buckling down to my question, i upgraded the gearbox to the latest firmware (1.27), after having done so, gearbox still couldn't read both the flashdrive and 1tb external hdd (both formatted using gearbox web ui utility) simoultaneously, just one at a time. reset and unplug the gearbox, restarted the xp sp3, still only one data device appears on the web ui status page. any way around this?

    on the brighter side, when in ftp, i can view jpegs and play mp3 files (one at a time), a huge improvement. however, same issue with video files (avi-divx), windows media player 11 couldn't or wouldn't play them as i've adverted to my above post. help.
    sry.. only 1 drive at a time.. 2nd usb is meant for printer

  9. #19
    Join Date
    Feb 2010
    Posts
    1

    Default Plans for attaching two USB storages?

    Hi,

    I bought GB to connect TWO USB storages (not one+printer) as announced. Both are connected and visible (NTFS formatted), but only separately! Connection of both call timeout ...

    Questiou for GB technical support - will be it possible in future?? Or should I take this crock back?

  10. #20
    Join Date
    Dec 2010
    Posts
    2

    Default Patriot Gear Box unreadable

    Quote Originally Posted by Patriot_Ben View Post
    Hey Larkin,

    1) With the Gearbox connected Via Lan and a USB drive attached, run searchdisk utility from cd to detect and access Gearbox.

    2) Gearbox should assign an IP, Hit connect.

    3) Default User and Pass should be 'admin' 'admin.'

    4) Check Status under Disk Info. Drive should be unformatted. Under Disk utility hit format.

    5) Check Status, drive should be formatted now.

    6) Hit SMB Server and create a desired User account Name and Password.

    7) Your SMB account should now be enabled. To access it go to C:\ My Network. (Make sure Discovery Mode is enabled) It'll ask you for Name and Password. Should be the same one you created in Step 6.

    ...You can create a new SMB user/profile, make sure each account is enabled or Public is enabled. To access each user it would be the same user and pass in step 6.
    So, I just hooked up my gearbox and did not see anything saying I had to create a SMB account. Now I can not get access to the gearbox, it takes to long & times out, even after i reset it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •