Search:

Type: Posts; User: tim711

Search: Search took 0.00 seconds.

  1. Replies
    181
    Views
    53,370

    Sticky: Yeah That :confused:

    Yeah That :confused:
  2. Replies
    181
    Views
    53,370

    Sticky: Sweet, that's good. Not a problem, glad I...

    Sweet, that's good.

    Not a problem, glad I could help ;)
  3. Replies
    181
    Views
    53,370

    Sticky: Are you by chance using a mouse when you click on...

    Are you by chance using a mouse when you click on application and get the force close error?

    I experienced this error when using a mouse/keyboard when I clicked on applications with the mouse. It...
  4. Thread: DLNA refresh

    by tim711
    Replies
    0
    Views
    1,621

    DLNA refresh

    I am not sure if my problem is with the alpine media player or with windows 7.

    Problem: (when changing shared folders, the alpine doesn't update the changes)
    I even swapped my hard drive out with...
  5. Sticky: Sorry it was confusing how I posted it.. I...

    Sorry it was confusing how I posted it..

    I originally had the error (this is on matrix fw). I then found the reason and posted the solution above. The problem seemed to be the link for z4root. I...
  6. Sticky: Thanks for the guide :) Problem: When...

    Thanks for the guide :)


    Problem: When installing z4root from my SD card i get the following error:

    Parse Error
    There is a problem parsing the package


    Solution: I downloaded z4root from...
  7. Replies
    181
    Views
    53,370

    Sticky: Will there be development on an engine that would...

    Will there be development on an engine that would pull video cover art / description from the internet using something like IMDB?
  8. Replies
    15
    Views
    4,812

    my bad... mine is also labeled AV out

    my bad... mine is also labeled AV out
  9. Replies
    15
    Views
    4,812

    robynb1, Looks like your problem is the cable...

    robynb1,

    Looks like your problem is the cable you are using for that port on the back of the apline.

    The port I am assuming that you are using is the `audio out' port and will not send the...
  10. Replies
    181
    Views
    53,370

    Sticky: Great :D Going to try this out right away.....

    Great :D Going to try this out right away.. Thanks !


    Anyway to backup previous fw's or can you provide the original fw that came during shipment?

    Thanks,
    Tim
  11. Replies
    25
    Views
    14,032

    Both PC & media player on Lan (wired to router) ...

    Both PC & media player on Lan (wired to router)

    Network Drive: No rewind at all, only 2x fast-forward
    Flash Drive: Rewind works, 64x fast-forward (FINE)


    Also, for some reason I can only see...
  12. Replies
    25
    Views
    14,032

    Ben, So, I tested a HD .wmv sample video that...

    Ben,

    So, I tested a HD .wmv sample video that comes with windows 7, same issue.

    What I did discover is that any one of these files placed on a flash drive and inserted into the media player...
  13. Replies
    25
    Views
    14,032

    Ben, The files were as follows: 1080p mkv...

    Ben,

    The files were as follows:

    1080p mkv
    video ....... x264 @ 8080 kbps
    resol ....... 1920 x 816
    audio ....... DTS 1509 kbits

    720p mkv
  14. Replies
    25
    Views
    14,032

    Rewind, Fast Foward & Remote

    Hi Patriot_Ben,

    My apline unit will NOT rewind video playback using the remote and it will only fast-forward 2x not the 64x lp_Stealth had mentioned. Reasons why?

    I am also frustrated with this...
  15. Bitstream (Audio Setting - Raw Data) Issues???

    Hi,

    Has anyone experienced issues with using bitstream audio (setting the audio to raw data)?

    I just received my Apline unit last night and when streaming 1080p or even 720p content from a...
Results 1 to 15 of 15