Search:

Type: Posts; User: ssduser1234

Search: Search took 0.00 seconds.

  1. Replies
    19
    Views
    5,679

    I replied twice but quoted an admin so it's...

    I replied twice but quoted an admin so it's waiting approval still.

    Neither solution worked. It's disk zero.

    Open to any and every suggestion at this point - my replacement will not arrive...
  2. Replies
    19
    Views
    5,679

    Thank you Ben, As I thought - it didn't work....

    Thank you Ben,
    As I thought - it didn't work. Neither Ubuntu or DISKPART >> CLEAN ALL.

    This is what I got with DISKPART: (Disk 0 is the SSD)

    Microsoft Windows [Version 6.1.7601]
    Copyright...
  3. Replies
    19
    Views
    5,679

    Hi Ben, Thanks so much for the quick reply!...

    Hi Ben, Thanks so much for the quick reply! Wanted to provide an update. I think the answer is going to be "no, didn't work"

    but...

    In Ubuntu (All I had was Karmic 9.10 in x86 on LiveCD,...
  4. Replies
    19
    Views
    5,679

    Hi Ben, Thanks so much for the quick reply!...

    Hi Ben, Thanks so much for the quick reply! Wanted to provide an update. I think the answer is going to be "no, didn't work"

    but...

    In Ubuntu (All I had was Karmic 9.10 in x86 on LiveCD,...
  5. Replies
    134
    Views
    40,550

    I just blew you guys up (Patriot support guys)...

    I just blew you guys up (Patriot support guys) with my own issues but I was using my 32gb drives as exactly this - host OS cache. Wondering if you guys could recommend base settings please?
    Cheers!
  6. Replies
    19
    Views
    5,679

    Looking to add to this thread and hopefully get...

    Looking to add to this thread and hopefully get some help/a solution ASAP... I am having exactly the same issue as others describe - 32gb PS-100 drive. I don't know how to undo what has been done. I...
Results 1 to 6 of 6