• Patriot_Ben's Avatar
    09-17-2014, 04:43 PM
    Patriot_Ben posted a visitor message on dev's profile
    Hello, Sorry to hear that the format tool/software was only able to resolve the issue temporarily. At this point, we would recommend a...
No More Results

92 Visitor Messages

  1. View Conversation
    Hi Patriot_Ben,

    i"ve been trying to contact tech support in regards to an issue i have with my Javelin S4 but haven't heard back at all. I opened a case on the web on Tuesday and left a message on Wednesday but still no answer.

    Is there a better way to get a hold of support?

    Thanks
    Rob
  2. View Conversation
    Hi Patriot_Ben, I left a message asking for the low level format tool for my son's USB drive. Any chance of sending it? He uses it to back up his homework.

    Thanks,

    phunte
  3. View Conversation
    Hello,

    I contributed this thread several years back:

    http://www.patriotmemory.com/forums/...aligning-FAT32

    I posted a small update to the 2nd post to correct a math error a little while ago. I came back today just to check in periodically, and I noticed that the post I updated was missing completely from the thread! Then, I added a link to the original Google Doc I have of the information that was in the original posts. Afterward, the first post disappeared! I'm not sure if a moderator is deleting the posts, or if there is a problem with the vBulletin database. Just wanted to bring it to moderator attention in case something "phishy" is going on.

    Thanks,

    John C.
  4. View Conversation
    Hi Patriot_Ben, Do you know if Javelin S4 support SATA3?
  5. View Conversation
    I just purchased a 64GB Axle flash drive which became "write protected" the first time I copied files to it. Would you please send me the low level format tool or direct me where to download it.

    m_s@cox.net
  6. View Conversation
    Hello, recently, i bought a pyro PP60GS25SSDR, and I tryed downloading the firmware 5.0.2, and i tryed updating but it would only freeze. please help!!! !!

    I think it was like this because the download said, WF_Pyro_PSE_5_0_2.zip I think the PSE is the thing wrong with it thanks!!.....
  7. View Conversation
    I have pushed every button on both PBO Alpine remotes & cannot figure out how to type letters in the web browser. Is this even possible without a wireless keyboard?
    Thank You.

    Thank You for the quick response.
    However, the yellow button on the Alpine big remote is labeled 'Photos' & does not work (I got my old PBO Core remote & the 'cm skip' did not do anything). The subtitle button on the little remote does bring up a 'Go' bar to enter a website, but no corresponding keyboard to type using the arrows. I borrowed a wireless keyboard & am now trying to figure out why I can get sound for everything Except Pandora (using a/v output).
  8. View Conversation
    No problem.. yes, I finally got my RMA number, and the RMA department has processed my package and I have not heard anything since the 1st of May... whats going on? My RMA number is 811542..
  9. View Conversation
    I requested "low level format " tool on 05-07-12, I noticed you deleted my email but never received it, could you please send it again. Original thread : have a 16GB Axle USB Flash Drive when I plug it in any pc or laptop gives me message that have errors, I tried to format it but keep getting error unable to format, could you email the low level format tool please, I want to reformat it. Thanks

    MOD EDIT
Showing Visitor Messages 1 to 10 of 92
Page 1 of 10 123 ... LastLast
Page 1 of 10 123 ... LastLast
About Patriot_Ben

Basic Information

Statistics


Total Posts
Total Posts
3,580
Posts Per Day
1.58
Visitor Messages
Total Messages
92
Most Recent Message
01-25-2013 04:48 PM
General Information
Join Date
07-22-2008
Referrals
13

10 Friends

  1. alan1476 alan1476 is offline

    Junior Member

    alan1476
  2. andrewjoselin andrewjoselin is offline

    Junior Member

    andrewjoselin
  3. billidjurint billidjurint is offline

    Junior Member

    billidjurint
  4. donivough donivough is offline

    Junior Member

    donivough
  5. free_manx free_manx is offline

    Junior Member

    free_manx
  6. jpalacci jpalacci is offline

    Junior Member

    jpalacci
  7. ocNooblet ocNooblet is offline

    Junior Member

    ocNooblet
  8. sirimo sirimo is offline

    Junior Member

    sirimo
  9. Temukahn Temukahn is offline

    Moderator

    Temukahn
  10. The6thArmy The6thArmy is offline

    Junior Member

    The6thArmy
Showing Friends 1 to 10 of 10