PDA

View Full Version : Print Server not working after Firmware Update



slide
01-09-2010, 02:08 AM
After setting up my gear box successfully for both the SMB server and the print server. I decided to update the Firmware to the current version.

After the upgrade, I can't get the print server configured again. The Printer status page reports a status of Offline. I have followed the docmentation as I did in my initial set up, but I can't seem to get things going as before.

I've tried re-flashing with the same updated firmware (1.27), done a reboot, reset, checked cabling, but still no printer.

getagrip
01-09-2010, 02:59 PM
I did the same thing but I wasn't able to get the printer to show uop before the upgrade either. I was hoping to downgrade again but I can find the original firmware online. I downloaded and installed the embedeed-systems firmware and it worked and found my printer. prblem is that ti dosn't like my ntfs hard drive...Back to drawing board...%^$%$#%%$#%$#%

slide
01-09-2010, 04:48 PM
I was wondering if going back to the original firmware would be the best idea, but I couldn't find it either.

Further symptoms... If I leave the printer plugged in for some time, eventually the whole device becomes un available through its ip address.

getagrip
01-09-2010, 05:21 PM
Ok..so spent the whole morining trying to get this pront server thing going. Ater spendign an hour or so reseraching other forums...found older WANSER-R 1.48 formware and loaded that in again...Print server works again...but that ersion does not support NTFS...Which I need...So loaded Patriot 1.27 firmware again and guuss what...Pront server does not work again...

What a waste of time...At least I have more confidenece that the Patriot firward was most likely the problem...

I ran accross someone who said they were running the 1.54c WANSER-R firmware...who had to conenct an active USB hub to get both the hardrive and print server to work togther./.

I thought about trying that but I don't have an active USB hub and I am out of time for today...\

Maybe if we are lucky...someone will fix the problem at the code level instead of us wasting our time with this...

getagrip
01-09-2010, 05:48 PM
Just loaded the fat32 version of the 1.27 update and the pront servers works with that...

Can't do my ntfs though...Oh well...better than nothing for now...

Stef
01-11-2010, 11:05 PM
I had the same issue of not seeing the printer anymore after the firmware update and NTFS update. I loaded the FAT32 support and my printer is back.